MRT Data Recovery Forum
HTS545025B9SA02 - Printable Version

+- MRT Data Recovery Forum (http://forum.mrtlab.com)
+-- Forum: Technical Support (http://forum.mrtlab.com/forumdisplay.php?fid=10)
+--- Forum: Other Brands' HDD Repair (http://forum.mrtlab.com/forumdisplay.php?fid=54)
+--- Thread: HTS545025B9SA02 (/showthread.php?tid=429)



HTS545025B9SA02 - 619data - 04-12-2016

Hello,

We have a HTS545025B9SA02 that has a blank ID. The HD goes ready and stays spin up.

Startup Mode...................................... : Normal Mode


WARNING! Failed to obtain the hard disk ID information. It may caused by the following reasons:
1. Incorrect compiler module.
2. NV-RAM configuration is incorrect.

Selected family:HTS5450xxB9

Model:

Loading TeachKey.................................. : OK

Loading NV-RAM.................................... : OK

Loading module table.............................. : OK

Loading "Open" module table....................... : Error

Loading Zone...................................... : Error

Initialization is complete


Read NV-RAM...................................... : OK!


Read IDNT......................................... : OK
Read SN00......................................... : OK
Read CNS1......................................... : OK
Read PIDM......................................... : Error

The HDD ID is present in the screen. When opening the modules table there is corruption on the the modules on the bottom. Unable to read from P-List or G-List modules. Also, the Open Modules Tables seem to have the corrupt modules, Copy 0 and Copy 1 look ok, except the modules have errors.

Is there anything we can do for this hard drive?

Thank you for your time,

Tim


RE: HTS545025B9SA02 - pclab - 04-12-2016

Does it click or make noises?
You can try to do a headmap and try to reach an ID.


RE: HTS545025B9SA02 - MRT_Service - 04-13-2016

(04-12-2016, 09:03 PM)619data Wrote:  Hello,

We have a HTS545025B9SA02 that has a blank ID. The HD goes ready and stays spin up.

Startup Mode...................................... : Normal Mode


WARNING! Failed to obtain the hard disk ID information. It may caused by the following reasons:
1. Incorrect compiler module.
2. NV-RAM configuration is incorrect.

Selected family:HTS5450xxB9

Model:

Loading TeachKey.................................. : OK

Loading NV-RAM.................................... : OK

Loading module table.............................. : OK

Loading "Open" module table....................... : Error

Loading Zone...................................... : Error

Initialization is complete


Read NV-RAM...................................... : OK!


Read IDNT......................................... : OK
Read SN00......................................... : OK
Read CNS1......................................... : OK
Read PIDM......................................... : Error

The HDD ID is present in the screen. When opening the modules table there is corruption on the the modules on the bottom. Unable to read from P-List or G-List modules. Also, the Open Modules Tables seem to have the corrupt modules, Copy 0 and Copy 1 look ok, except the modules have errors.

Is there anything we can do for this hard drive?

Thank you for your time,

Tim


Hello, Error occurs in your " Loading Zone", I have circled it red in the following picture:

[Image: screenshot.png]

And what you need to do is to check the zone.


RE: HTS545025B9SA02 - 619data - 04-13-2016

Thank you, I'll try that. But, I think I did do that. Also, recovering the NVRAM comes up with the same values.

@MRT_Service

I am able to generate the zone.  The zone module also passes the Modules Test as well.

Attached is a screen shot and the log as well.

The first file is a screen shot of the Edit HDD ID screen. It comes up with all correct information, yet it is bank ID on the Model information area of the utility.

Second is a worklog of what I have done this morning.

Thanks for the help.

@PCLab

It only clicks when accessing corrupted modules.


RE: HTS545025B9SA02 - MRT_Service - 04-14-2016

(04-13-2016, 01:35 PM)619data Wrote:  Thank you, I'll try that. But, I think I did do that. Also, recovering the NVRAM comes up with the same values.


@MRT_Service

I am able to generate the zone.  The zone module also passes the Modules Test as well.

Attached is a screen shot and the log as well.

The first file is a screen shot of the Edit HDD ID screen.  It comes up with all correct information, yet it is bank ID on the Model information area of the utility.

Second is a worklog of what I have done this morning.

Thanks for the help.

@PCLab

It only clicks when accessing corrupted modules.

PLease contact our technical support to deal with your case.

Here are the contact ways:

E-mail: service@mrtlab.com
Skype: service@mrtlab.com

Looking forward to hearing from you.


RE: HTS545025B9SA02 - 619data - 04-14-2016

I've sent a message to support@mrtlab.com


Dope Mixtape - bpatrckmyandext4036 - 08-26-2017

Ripping Underground Audio. Hear: a Dance dj mix